Node version -- which to use??? (many installed0

nvm is Node Version Manager. I have a couple different versions installed (based on someone's advice, which kinda messed me up for a little while) .

I'm almost always wanting to use version 8 or over. But the default seems to be the earlier version 6.

To get version 8+ running, do this:

nvm use 8

You can be more specific with the version, but, unnecessary at my stage of development.